BMW: e46, both rear number plate lights not working, 320D : Technical Zone • BMWLand

  BMW Forum: Car help, questions, answers, BMW discussion forum  
BMW Forum for UK BMW Car owners : Where Power Meets Control

BMW Forum: BMWLand Forum Portal Entrance BMW Forum: BMWLand - Forums for UK BMW Owners BMW Discounts & Support for BMWLand members BMW Forum Twitter, RSS, Facebook for BMWLand members BMW Car Insurance Discount BMWLand: Contact Us BMW Paint Repair discounts for BMWLand members BMW Oil Discount for BMW Engines BMW Car Tyre Discounts for BMWLand Members BMW Car Parts: Genuine BMW Parts Discount for BMWLand Members BMW ECU mapping BMW Swirl Flaps

www.BMWLand.co.uk ©2014                           Contact: [email protected]

Peake BMW Diagnostics  
BMW Car Insurance Discount
  
  

e46, both rear number plate lights not working, 320D

BMW Technical Zone. BMW car help and support: BMW Guides to BMW car Maintenance written by members for members

Moderator: Moderators

e46, both rear number plate lights not working, 320D

Postby tuf » Fri, 16 Apr 2010 21:44:15 UTC

Both rear number plate bulbs havent been working lately, nt sure since when tbh as it was just noticed today... Replaced both number plate bulbs with new ones but still the same problem and not working.

when i searched found others had similar problem but there bulb housing had corroded, ours isnt corroded so im baffled as to why both have stopped working....tried looking for a fuse so there isnt a fuse either..

If anyone has experienced similar problems your help/tips/advice would be great.

I was thinking if it isnt solved, il get some bulb holders, fix them in, and have some wires coming from the rear light cluster, so when headlights and rear light cluster lights up, the new bulb holder (new rear number plate light) will light up aswell...
tuf
Newbie

Posts: 4
Joined: Wed, 28 May 2008 16:36:08 UTC

Postby paul1971 » Tue, 03 Aug 2010 21:36:15 UTC

check the wire loom between boot and body. pull back the black sleeve and i bet you find the wire has perished.

I had the same thing, found half the wires bare
paul1971
User

Posts: 33
Joined: Sat, 23 Aug 2008 18:37:49 UTC


  • Forum Topics on BMWLand that may be of intetest to you
    Replies
    Views
    Last Forum post

Return to Technical Zone

BMWLand: Who is online

Users browsing this BMW forum: No registered users and 5 guests