BMW: 525d LCI misfire/hickups - any clues please??? : BMW 5 series Forum • BMWLand

  BMW Forum: Car help, questions, answers, BMW discussion forum  
BMW Forum for UK BMW Car owners : Where Power Meets Control

BMW Forum: BMWLand Forum Portal Entrance BMW Forum: BMWLand - Forums for UK BMW Owners BMW Discounts & Support for BMWLand members BMW Forum Twitter, RSS, Facebook for BMWLand members BMW Car Insurance Discount BMWLand: Contact Us BMW Paint Repair discounts for BMWLand members BMW Oil Discount for BMW Engines BMW Car Tyre Discounts for BMWLand Members BMW Car Parts: Genuine BMW Parts Discount for BMWLand Members BMW ECU mapping BMW Swirl Flaps

www.BMWLand.co.uk ©2014                           Contact: [email protected]

Peake BMW Diagnostics  
BMW Car Insurance Discount
  
  

525d LCI misfire/hickups - any clues please???

BMW forum 5 series car: E12, E28, E34, E39, E60, E61, F07, F10, F11

Moderator: Moderators

525d LCI misfire/hickups - any clues please???

Postby laurief » Wed, 23 Mar 2011 12:13:14 UTC

Hi All,

I posted a couple of weeks ago that my new (to me) 525d LCI with 18K miles on the clock was misfiring when idling. It's a low mileage approved used, so has been back into BMW a couple of times now and they really have no idea what's wrong with it and keep trying to suggest that it's "normal". Also, they point out that technically it's not a misfire (even though it feels like one), so I'm going to call it a "hickup" :wink:

Although they can physically feel the problem, there are no error codes logged, so they seem to be completely stumped.

I'm really getting fed up, so in desperation I'm wondering whether any of the more technically minded out there might be able to suggest what might be wrong and I can get BMW to look at that when it goes back in yet again?

Intermittently, the car will "hickup" when stationary. This ranges in strength from just a slight movement to a real jolt that everyone in the car can feel. They happen in patches. Sometimes 3 or 4 all the way up to a series of 20-30 hickups. Then all is fine for a little while until it starts again.

BMW have tried to suggest that this may be normal behaviour. My 2009 JCB tractor with an industrial mitsubishi diesel engine idles smoothly without misfiring, so why on earth can't a similar age BMW?

Otherwise, I love the car - just very frustrated ATM.

Ideas gratefully received.
laurief
Intermediate

Posts: 129
Joined: Wed, 09 Mar 2011 14:34:26 UTC
BMW Members Cars: 525d M Sport
United Kingdom (uk)

Re: 525d LCI misfire/hickups - any clues please???

Postby DieselMpower » Wed, 23 Mar 2011 13:55:25 UTC

Have you had any error codes come up?
DieselMpower
BMW Warlord

User avatar

Posts: 1824
Joined: Sat, 15 Jan 2011 13:04:30 UTC
United Kingdom (uk)

Re: 525d LCI misfire/hickups - any clues please???

Postby slim_boy_fat » Wed, 23 Mar 2011 14:12:09 UTC

^^ He says no codes, but I wonder if this could be related to the coil pack issues some owners have been reporting recently.
Never underestimate the power of thrawn.
slim_boy_fat
BMW Warlord
Site Supporter

User avatar

Posts: 25330
Joined: Mon, 04 Aug 2003 17:53:54 UTC
Location: Scottish Highlands
Scotland (SC)

Re: 525d LCI misfire/hickups - any clues please???

Postby DieselMpower » Wed, 23 Mar 2011 14:20:51 UTC

slim_boy_fat wrote:^^ He says no codes, but I wonder if this could be related to the coil pack issues some owners have been reporting recently.


lol just seen he says no error codes :punchme:
DieselMpower
BMW Warlord

User avatar

Posts: 1824
Joined: Sat, 15 Jan 2011 13:04:30 UTC
United Kingdom (uk)

Re: 525d LCI misfire/hickups - any clues please???

Postby kleynie » Wed, 23 Mar 2011 17:31:59 UTC

I'm guessing a bit but thats how my old 525d went when the fuel injectors were on their way out. Not sure if they would give fault codes?
As an aside does it do it when the AC is turned off?
2012 F07 M Sport, carbon black/black leather and anthacite ash trim, all the usual plus HUD, internet, apps interface, staggered 20" style 303M
kleynie
BMW Warlord
Site Supporter

User avatar

Posts: 5013
Joined: Thu, 01 Mar 2007 11:39:32 UTC
BMW Members Cars: present 530d GT, gone 525i LCI E61 M Sport,
E39 525d, 530d, 525i & 523i
Best car E36 328i sport touring
Worst car E46 320d SE touring
England (EN)

Re: 525d LCI misfire/hickups - any clues please???

Postby laurief » Wed, 23 Mar 2011 18:47:26 UTC

air con off or on, doesn't seem to make a difference
laurief
Intermediate

Posts: 129
Joined: Wed, 09 Mar 2011 14:34:26 UTC
BMW Members Cars: 525d M Sport
United Kingdom (uk)

Re: 525d LCI misfire/hickups - any clues please???

Postby Arunas B » Sat, 26 Mar 2011 16:59:58 UTC

slim_boy_fat wrote:^^ He says no codes, but I wonder if this could be related to the coil pack issues some owners have been reporting recently.



525D has no coil packs !
Arunas B
BMW Warlord

User avatar

Posts: 1157
Joined: Thu, 09 Oct 2008 18:16:47 UTC
Location: London
Lithuania (lt)

Re: 525d LCI misfire/hickups - any clues please???

Postby Arunas B » Sat, 26 Mar 2011 17:08:45 UTC

I think it will be faulty or clogged injectors. When that happens it usually don't give fault codes but it can be detected if you run live data for injectors. Also can be lazy swirl flaps.
Arunas B
BMW Warlord

User avatar

Posts: 1157
Joined: Thu, 09 Oct 2008 18:16:47 UTC
Location: London
Lithuania (lt)

Re: 525d LCI misfire/hickups - any clues please???

Postby slim_boy_fat » Sat, 26 Mar 2011 17:13:45 UTC

Arunas B wrote:525D has no coil packs !


DOH!! :headwall: Where's the "Dunce Cap" smilie? :oops:
Never underestimate the power of thrawn.
slim_boy_fat
BMW Warlord
Site Supporter

User avatar

Posts: 25330
Joined: Mon, 04 Aug 2003 17:53:54 UTC
Location: Scottish Highlands
Scotland (SC)

Re: 525d LCI misfire/hickups - any clues please???

Postby Arunas B » Sat, 26 Mar 2011 17:29:01 UTC

slim_boy_fat wrote:
Arunas B wrote:525D has no coil packs !


DOH!! :headwall: Where's the "Dunce Cap" smilie? :oops:

:wink:
Arunas B
BMW Warlord

User avatar

Posts: 1157
Joined: Thu, 09 Oct 2008 18:16:47 UTC
Location: London
Lithuania (lt)

Re: 525d LCI misfire/hickups - any clues please???

Postby stephen 325tds » Sat, 26 Mar 2011 20:04:20 UTC

What/whose fuel are you using?
Do you use Millers' additive?
Have you run some injector cleaner through it?
e30 318i ......... gone (died)
e36 325tds ...... gone (sold)
e39 525d ......... current car
stephen 325tds
Overdrive
Site Supporter

Posts: 589
Joined: Fri, 07 Feb 2003 17:21:21 UTC
Location: Hillsborough, N.Ireland.
Northern Ireland (NI)

Re: 525d LCI misfire/hickups - any clues please???

Postby laurief » Fri, 03 Jun 2011 16:01:04 UTC

Well finally, over three months later and quite a few days off the road, my car is finally fixed!

Thanks for all the suggestions. It turns out that the fault was apparently the dme unit intermittently affecting injector number 6. DME control unit replaced and I finally have a car that doesn't misfire!

I admit that in sheer frustration, I came very close to just chopping the darn thing in for one of the new 3l Jag XFs and never darkening BMW UK's door again.

Very happy now!
laurief
Intermediate

Posts: 129
Joined: Wed, 09 Mar 2011 14:34:26 UTC
BMW Members Cars: 525d M Sport
United Kingdom (uk)


  • Forum Topics on BMWLand that may be of intetest to you
    Replies
    Views
    Last Forum post

Return to BMW 5 series Forum

BMWLand: Who is online

Users browsing this BMW forum: chr15gb, mattie_g and 25 guests